Tuesday, March 20 2018, 12:51

Updating to the latest doctclear on centos7

I've been nagged by dotclear that there was a new version , but that my PHP version was too old for it to install. As I'm running CentOS 7 , I decided to switch to remi-repo and followed the docs at https://rpms.remirepo.net/wizard/.
After that I restarted httpd and did the update. that simple.